Announcement

Collapse
No announcement yet.

Rear wiper motor.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rear wiper motor.

    Lo all. Just wondering if anyone could tell me how tight the retaining nut should be that holds rear wiper motor spindle through rear screen on a mk2 gte ? Thanks Rik.

  • #2
    tight enough, not too tight

    Comment


    • #3
      Thanks Darren. Just had 2nd resr screen fitted since july!! Dropped a strimmer through 1st one mmmm. Then 2 weeks ago, i shut tailgate and for no apparent reason the screen shattered! Had another fitted free of charge as the window company said it must have been flawed screen. Anyway asked about retaining nut cos duna want another incedentlol!!! Rgds Rik

      Comment


      • #4
        Originally posted by Rik holmes View Post
        Thanks Darren. Just had 2nd resr screen fitted since july!! Dropped a strimmer through 1st one mmmm. Then 2 weeks ago, i shut tailgate and for no apparent reason the screen shattered! Had another fitted free of charge as the window company said it must have been flawed screen. Anyway asked about retaining nut cos duna want another incedentlol!!! Rgds Rik
        i'd do it so the seal snugs down and motor cant move.

        know how you feel about the smashed window, i remember hauling a bunch of sleepers in mine, i test shut the tailgate softly 2 times and it cleared, then went to close it fully and pop, corner of one punched through. grrr

        Comment


        • #5
          Hi Darren. Thanks 4 advice, wiper motor fitted and working now. No dramas lol! Yea its a bitch when things like that happen eh! Was surprised though to find screens are still readily available through most windscreen firms! Given what a mission getting mk2 gte parts can be. I have another question for u now lol! Have just about finished building our gte, bought it as a part built track car and have put it back to nearly standard road car. It has a calibra turbo engine and f28 6 speed box running just over 300 brake, my issue is the digi speedo, all the dash works ie rpm fuel etc, but speedo is miles out, when ur doing about 30 it says its doing anything between 90 and 120??? Also milometer doesnt move. Now i know f28 doesnt have spedo pick up so assume its been wired into abs or something? Any hints suggestions or tips PLEASE? Its a pain and i dint want to dive in there until i no the correct way of sorting it. Cheers and please excuse the novel!! Lol rgds Rik

          Comment


          • #6
            there were two types of F28, one which had a manual speedo output, one which was electronic.

            the one with speedo output you can just wind a normal astra GTE digi dash transducer onto it, BUT, you have to fit the F20 bevel gear inside the gearbox for it to read correctly. they are a direct swap, nylon gear, but obviously a hell of a job to do it.

            the electronic versions you are on your own with making pulse converters and using the ABS sensor to drive it.

            Comment


            • #7
              I suspect mine is electronic version as i cant find any speedo drive on the gearbox. I assume it would be on the top towards the rear if it had? And clearly visible. So sounds like it could be fun eh! I would guess it is picking up a bad signal to make it behave as it is.

              Comment

              Working...
              X